Get:1 http://deb.parrotsec.org/parrot parrot InRelease [14.6 kB]
Fetched 14.6 kB in 0s (31.0 kB/s)
Reading package lists...
Building dependency tree...
Reading state information...
30 packages can be upgraded. Run 'apt list --upgradable' to see them.
Reading package lists...
Building dependency tree...
Reading state information...
The following packages were automatically installed and are no longer required:
guile-2.0-libs libcommons-dbcp-java libcommons-pool-java libecj-java
libglew2.0 libllvm6.0 liblockfile1 liblvm2app2.2 liblvm2cmd2.02 libntfs-3g88
libtomcat8-java python3-debconf python3-distro-info
Use 'apt autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 30 not upgraded.
Reading package lists...
Building dependency tree...
Reading state information...
Calculating upgrade...
The following packages were automatically installed and are no longer required:
guile-2.0-libs libcommons-dbcp-java libcommons-pool-java libecj-java
libglew2.0 libllvm6.0 liblockfile1 liblvm2app2.2 liblvm2cmd2.02 libntfs-3g88
libtomcat8-java python3-debconf python3-distro-info
Use 'apt autoremove' to remove them.
The following NEW packages will be installed:
fonts-noto-core fonts-noto-ui-core linux-compiler-gcc-8-x86
linux-headers-4.19.0-parrot1-13t-amd64
linux-headers-4.19.0-parrot1-13t-common linux-image-4.19.0-parrot1-13t-amd64
linux-kbuild-4.19
The following packages will be upgraded:
apt-parrot console-setup console-setup-linux dkms exim4-base exim4-config
exim4-daemon-light fonts-noto-hinted fonts-noto-mono gnome-video-effects
gzip keyboard-configuration libaa1 libarchive13 libgsm1 libllvm7
libwpg-0.3-3 libzstd1 linux-headers-amd64 linux-image-amd64 linux-libc-dev
mate-icon-theme parrot-interface parrot-interface-common parrot-mate
python3-chardet rsync vim-common vim-tiny xxd
30 upgraded, 7 newly installed, 0 to remove and 0 not upgraded.
Need to get 118 MB of archives.
After this operation, 321 MB of additional disk space will be used.
Get:1 http://deb.parrotsec.org/parrot parrot/main amd64 gzip amd64 1.9-3 [128 kB]
Get:2 http://deb.parrotsec.org/parrot parrot/main amd64 apt-parrot all 2.19+parrot1 [15.8 kB]
Get:3 http://deb.parrotsec.org/parrot parrot/main amd64 console-setup-linux all 1.188 [1,494 kB]
Get:4 http://deb.parrotsec.org/parrot parrot/main amd64 console-setup all 1.188 [96.7 kB]
Get:5 http://deb.parrotsec.org/parrot parrot/main amd64 keyboard-configuration all 1.188 [279 kB]
Get:6 http://deb.parrotsec.org/parrot parrot/main amd64 libzstd1 amd64 1.3.8+dfsg-3 [236 kB]
Get:7 http://deb.parrotsec.org/parrot parrot/main amd64 xxd amd64 2:8.1.0693-2 [139 kB]
Get:8 http://deb.parrotsec.org/parrot parrot/main amd64 vim-tiny amd64 2:8.1.0693-2 [616 kB]
Get:9 http://deb.parrotsec.org/parrot parrot/main amd64 vim-common all 2:8.1.0693-2 [190 kB]
Get:10 http://deb.parrotsec.org/parrot parrot/main amd64 dkms all 2.6.1-3 [74.4 kB]
Get:11 http://deb.parrotsec.org/parrot parrot/main amd64 exim4-config all 4.92~RC4-2 [321 kB]
Get:12 http://deb.parrotsec.org/parrot parrot/main amd64 exim4-daemon-light amd64 4.92~RC4-2 [579 kB]
Get:13 http://deb.parrotsec.org/parrot parrot/main amd64 exim4-base amd64 4.92~RC4-2 [1,131 kB]
Get:14 http://deb.parrotsec.org/parrot parrot/main amd64 fonts-noto-hinted all 20181227-1 [19.9 kB]
Get:15 http://deb.parrotsec.org/parrot parrot/main amd64 fonts-noto-ui-core all 20181227-1 [1,510 kB]
Get:16 http://deb.parrotsec.org/parrot parrot/main amd64 fonts-noto-core all 20181227-1 [9,171 kB]
Get:17 http://deb.parrotsec.org/parrot parrot/main amd64 fonts-noto-mono all 20181227-1 [83.1 kB]
Get:18 http://deb.parrotsec.org/parrot parrot/main amd64 gnome-video-effects all 0.4.3-3 [67.9 kB]
Get:19 http://deb.parrotsec.org/parrot parrot/main amd64 libaa1 amd64 1.4p5-45 [55.4 kB]
Get:20 http://deb.parrotsec.org/parrot parrot/main amd64 libarchive13 amd64 3.3.3-3 [313 kB]
Get:21 http://deb.parrotsec.org/parrot parrot/main amd64 libgsm1 amd64 1.0.18-1 [27.6 kB]
Get:22 http://deb.parrotsec.org/parrot parrot/main amd64 libllvm7 amd64 1:7.0.1-4 [13.0 MB]
Get:23 http://deb.parrotsec.org/parrot parrot/main amd64 libwpg-0.3-3 amd64 0.3.3-1 [76.3 kB]
Get:24 http://deb.parrotsec.org/parrot parrot/main amd64 linux-compiler-gcc-8-x86 amd64 4.19.13-1parrot1.13t [310 kB]
Get:25 http://deb.parrotsec.org/parrot parrot/main amd64 linux-headers-4.19.0-parrot1-13t-common all 4.19.13-1parrot1.13t [8,233 kB]
Get:26 http://deb.parrotsec.org/parrot parrot/main amd64 linux-kbuild-4.19 amd64 4.19.13-1parrot1.13t [544 kB]
Get:27 http://deb.parrotsec.org/parrot parrot/main amd64 linux-headers-4.19.0-parrot1-13t-amd64 amd64 4.19.13-1parrot1.13t [786 kB]
Get:28 http://deb.parrotsec.org/parrot parrot/main amd64 linux-headers-amd64 amd64 4.19+103+parrot1 [6,500 B]
Get:29 http://deb.parrotsec.org/parrot parrot/main amd64 linux-image-4.19.0-parrot1-13t-amd64 amd64 4.19.13-1parrot1.13t [46.0 MB]
Get:30 http://deb.parrotsec.org/parrot parrot/main amd64 linux-image-amd64 amd64 4.19+103+parrot1 [7,532 B]
Get:31 http://deb.parrotsec.org/parrot parrot/main amd64 linux-libc-dev amd64 4.19.13-1parrot1.13t [1,229 kB]
Get:32 http://deb.parrotsec.org/parrot parrot/main amd64 mate-icon-theme all 1.20.3-1 [12.5 MB]
Get:33 http://deb.parrotsec.org/parrot parrot/main amd64 parrot-interface-common all 4.3+parrot2 [18.1 MB]
Get:34 http://deb.parrotsec.org/parrot parrot/main amd64 parrot-mate amd64 4.3+parrot2 [15.5 kB]
Get:35 http://deb.parrotsec.org/parrot parrot/main amd64 parrot-interface all 4.3+parrot2 [15.2 kB]
Get:36 http://deb.parrotsec.org/parrot parrot/main amd64 python3-chardet all 3.0.4-2 [80.6 kB]
Get:37 http://deb.parrotsec.org/parrot parrot/main amd64 rsync amd64 3.1.3-1 [401 kB]
Fetched 118 MB in 23s (5,128 kB/s)
(Reading database ... (Reading database ... 5% (Reading database ... 10% (Reading database ... 15% (Reading database ... 20% (Reading database ... 25% (Reading database ... 30% (Reading database ... 35% (Reading database ... 40% (Reading database ... 45% (Reading database ... 50% (Reading database ... 55% (Reading database ... 60% (Reading database ... 65% (Reading database ... 70% (Reading database ... 75% (Reading database ... 80% (Reading database ... 85% (Reading database ... 90% (Reading database ... 95% (Reading database ... 100% (Reading database ... 221346 files and directories currently installed.)
Preparing to unpack .../archives/gzip_1.9-3_amd64.deb ...
Unpacking gzip (1.9-3) over (1.9-2.1) ...
Setting up gzip (1.9-3) ...
(Reading database ... (Reading database ... 5% (Reading database ... 10% (Reading database ... 15% (Reading database ... 20% (Reading database ... 25% (Reading database ... 30% (Reading database ... 35% (Reading database ... 40% (Reading database ... 45% (Reading database ... 50% (Reading database ... 55% (Reading database ... 60% (Reading database ... 65% (Reading database ... 70% (Reading database ... 75% (Reading database ... 80% (Reading database ... 85% (Reading database ... 90% (Reading database ... 95% (Reading database ... 100% (Reading database ... 221347 files and directories currently installed.)
Preparing to unpack .../apt-parrot_2.19+parrot1_all.deb ...
Unpacking apt-parrot (2.19+parrot1) over (2.18+parrot2) ...
Preparing to unpack .../console-setup-linux_1.188_all.deb ...
Unpacking console-setup-linux (1.188) over (1.187) ...
Preparing to unpack .../console-setup_1.188_all.deb ...
Unpacking console-setup (1.188) over (1.187) ...
Preparing to unpack .../keyboard-configuration_1.188_all.deb ...
Unpacking keyboard-configuration (1.188) over (1.187) ...
Preparing to unpack .../libzstd1_1.3.8+dfsg-3_amd64.deb ...
Unpacking libzstd1:amd64 (1.3.8+dfsg-3) over (1.3.8+dfsg-2) ...
Setting up libzstd1:amd64 (1.3.8+dfsg-3) ...
(Reading database ... (Reading database ... 5% (Reading database ... 10% (Reading database ... 15% (Reading database ... 20% (Reading database ... 25% (Reading database ... 30% (Reading database ... 35% (Reading database ... 40% (Reading database ... 45% (Reading database ... 50% (Reading database ... 55% (Reading database ... 60% (Reading database ... 65% (Reading database ... 70% (Reading database ... 75% (Reading database ... 80% (Reading database ... 85% (Reading database ... 90% (Reading database ... 95% (Reading database ... 100% (Reading database ... 221348 files and directories currently installed.)
Preparing to unpack .../00-xxd_2%3a8.1.0693-2_amd64.deb ...
Unpacking xxd (2:8.1.0693-2) over (2:8.1.0549-1) ...
Preparing to unpack .../01-vim-tiny_2%3a8.1.0693-2_amd64.deb ...
Unpacking vim-tiny (2:8.1.0693-2) over (2:8.1.0549-1) ...
Preparing to unpack .../02-vim-common_2%3a8.1.0693-2_all.deb ...
Unpacking vim-common (2:8.1.0693-2) over (2:8.1.0549-1) ...
Preparing to unpack .../03-dkms_2.6.1-3_all.deb ...
Unpacking dkms (2.6.1-3) over (2.6.1-1) ...
Preparing to unpack .../04-exim4-config_4.92~RC4-2_all.deb ...
Unpacking exim4-config (4.92~RC4-2) over (4.92~RC3-1) ...
Preparing to unpack .../05-exim4-daemon-light_4.92~RC4-2_amd64.deb ...
Unpacking exim4-daemon-light (4.92~RC4-2) over (4.92~RC3-1) ...
Preparing to unpack .../06-exim4-base_4.92~RC4-2_amd64.deb ...
Unpacking exim4-base (4.92~RC4-2) over (4.92~RC3-1) ...
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
Preparing to unpack .../07-fonts-noto-hinted_20181227-1_all.deb ...
Unpacking fonts-noto-hinted (20181227-1) over (20181130-1) ...
Selecting previously unselected package fonts-noto-ui-core.
Preparing to unpack .../08-fonts-noto-ui-core_20181227-1_all.deb ...
Unpacking fonts-noto-ui-core (20181227-1) ...
Selecting previously unselected package fonts-noto-core.
Preparing to unpack .../09-fonts-noto-core_20181227-1_all.deb ...
Unpacking fonts-noto-core (20181227-1) ...
Preparing to unpack .../10-fonts-noto-mono_20181227-1_all.deb ...
Unpacking fonts-noto-mono (20181227-1) over (20181130-1) ...
Preparing to unpack .../11-gnome-video-effects_0.4.3-3_all.deb ...
Unpacking gnome-video-effects (0.4.3-3) over (0.4.3-2) ...
Preparing to unpack .../12-libaa1_1.4p5-45_amd64.deb ...
Unpacking libaa1:amd64 (1.4p5-45) over (1.4p5-44+b2) ...
Preparing to unpack .../13-libarchive13_3.3.3-3_amd64.deb ...
Unpacking libarchive13:amd64 (3.3.3-3) over (3.3.3-2) ...
Preparing to unpack .../14-libgsm1_1.0.18-1_amd64.deb ...
Unpacking libgsm1:amd64 (1.0.18-1) over (1.0.13-4+b2) ...
Preparing to unpack .../15-libllvm7_1%3a7.0.1-4_amd64.deb ...
Unpacking libllvm7:amd64 (1:7.0.1-4) over (1:7.0.1-1) ...
Preparing to unpack .../16-libwpg-0.3-3_0.3.3-1_amd64.deb ...
Unpacking libwpg-0.3-3:amd64 (0.3.3-1) over (0.3.2-1) ...
Selecting previously unselected package linux-compiler-gcc-8-x86.
Preparing to unpack .../17-linux-compiler-gcc-8-x86_4.19.13-1parrot1.13t_amd64.deb ...
Unpacking linux-compiler-gcc-8-x86 (4.19.13-1parrot1.13t) ...
Selecting previously unselected package linux-headers-4.19.0-parrot1-13t-common.
Preparing to unpack .../18-linux-headers-4.19.0-parrot1-13t-common_4.19.13-1parrot1.13t_all.deb ...
Unpacking linux-headers-4.19.0-parrot1-13t-common (4.19.13-1parrot1.13t) ...
Selecting previously unselected package linux-kbuild-4.19.
Preparing to unpack .../19-linux-kbuild-4.19_4.19.13-1parrot1.13t_amd64.deb ...
Unpacking linux-kbuild-4.19 (4.19.13-1parrot1.13t) ...
Selecting previously unselected package linux-headers-4.19.0-parrot1-13t-amd64.
Preparing to unpack .../20-linux-headers-4.19.0-parrot1-13t-amd64_4.19.13-1parrot1.13t_amd64.deb ...
Unpacking linux-headers-4.19.0-parrot1-13t-amd64 (4.19.13-1parrot1.13t) ...
Preparing to unpack .../21-linux-headers-amd64_4.19+103+parrot1_amd64.deb ...
Unpacking linux-headers-amd64 (4.19+103+parrot1) over (4.18+102+parrot1) ...
Selecting previously unselected package linux-image-4.19.0-parrot1-13t-amd64.
Preparing to unpack .../22-linux-image-4.19.0-parrot1-13t-amd64_4.19.13-1parrot1.13t_amd64.deb ...
Unpacking linux-image-4.19.0-parrot1-13t-amd64 (4.19.13-1parrot1.13t) ...
Preparing to unpack .../23-linux-image-amd64_4.19+103+parrot1_amd64.deb ...
Unpacking linux-image-amd64 (4.19+103+parrot1) over (4.18+102+parrot1) ...
Preparing to unpack .../24-linux-libc-dev_4.19.13-1parrot1.13t_amd64.deb ...
Unpacking linux-libc-dev:amd64 (4.19.13-1parrot1.13t) over (4.18.20-2parrot20) ...
Preparing to unpack .../25-mate-icon-theme_1.20.3-1_all.deb ...
Unpacking mate-icon-theme (1.20.3-1) over (1.20.2-1) ...
Preparing to unpack .../26-parrot-interface-common_4.3+parrot2_all.deb ...
Unpacking parrot-interface-common (4.3+parrot2) over (4.3+parrot1) ...
Preparing to unpack .../27-parrot-mate_4.3+parrot2_amd64.deb ...
Unpacking parrot-mate (4.3+parrot2) over (4.3+parrot1) ...
Preparing to unpack .../28-parrot-interface_4.3+parrot2_all.deb ...
Unpacking parrot-interface (4.3+parrot2) over (4.3+parrot1) ...
Preparing to unpack .../29-python3-chardet_3.0.4-2_all.deb ...
Unpacking python3-chardet (3.0.4-2) over (3.0.4-1) ...
Preparing to unpack .../30-rsync_3.1.3-1_amd64.deb ...
Unpacking rsync (3.1.3-1) over (3.1.2-2.2) ...
Setting up keyboard-configuration (1.188) ...
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
Setting up linux-image-4.19.0-parrot1-13t-amd64 (4.19.13-1parrot1.13t) ...
I: /vmlinuz.old is now a symlink to boot/vmlinuz-4.18.0-parrot20-amd64
I: /initrd.img.old is now a symlink to boot/initrd.img-4.18.0-parrot20-amd64
I: /vmlinuz is now a symlink to boot/vmlinuz-4.19.0-parrot1-13t-amd64
I: /initrd.img is now a symlink to boot/initrd.img-4.19.0-parrot1-13t-amd64
/etc/kernel/postinst.d/dkms:
Warning: Unable to find an initial ram disk that I know how to handle.
Will not try to make an initrd.
/etc/kernel/postinst.d/initramfs-tools:
update-initramfs: Generating /boot/initrd.img-4.19.0-parrot1-13t-amd64
/etc/kernel/postinst.d/unattended-upgrades:
grep: /var/run/reboot-required.pkgs: No such file or directory
/etc/kernel/postinst.d/zz-update-grub:
Generating grub configuration file ...
Found background image: /usr/share/images/desktop-base/desktop-grub.png
Found linux image: /boot/vmlinuz-4.19.0-parrot1-13t-amd64
Found initrd image: /boot/initrd.img-4.19.0-parrot1-13t-amd64
Found linux image: /boot/vmlinuz-4.18.0-parrot20-amd64
Found initrd image: /boot/initrd.img-4.18.0-parrot20-amd64
Found linux image: /boot/vmlinuz-4.18.0-parrot10-amd64
Found initrd image: /boot/initrd.img-4.18.0-parrot10-amd64
done
Setting up apt-parrot (2.19+parrot1) ...
Setting up exim4-config (4.92~RC4-2) ...
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
Processing triggers for mime-support (3.61) ...
Setting up xxd (2:8.1.0693-2) ...
Processing triggers for desktop-file-utils (0.23-4) ...
Setting up libarchive13:amd64 (3.3.3-3) ...
Setting up libllvm7:amd64 (1:7.0.1-4) ...
Setting up gnome-video-effects (0.4.3-3) ...
Setting up linux-libc-dev:amd64 (4.19.13-1parrot1.13t) ...
Setting up linux-kbuild-4.19 (4.19.13-1parrot1.13t) ...
Setting up exim4-base (4.92~RC4-2) ...
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
insserv: warning: current start runlevel(s) (empty) of script `exim4' overrides LSB defaults (2 3 4 5).
insserv: warning: current stop runlevel(s) (0 1 2 3 4 5 6) of script `exim4' overrides LSB defaults (0 1 6).
Setting up fonts-noto-mono (20181227-1) ...
Setting up rsync (3.1.3-1) ...
Setting up linux-image-amd64 (4.19+103+parrot1) ...
Processing triggers for bamfdaemon (0.5.4-1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Setting up dkms (2.6.1-3) ...
Installing new version of config file /etc/dkms/template-dkms-mkdeb/debian/control ...
Setting up parrot-interface-common (4.3+parrot2) ...
Setting up libaa1:amd64 (1.4p5-45) ...
Processing triggers for libc-bin (2.28-2) ...
Setting up python3-chardet (3.0.4-2) ...
Processing triggers for systemd (240-2) ...
Setting up fonts-noto-core (20181227-1) ...
Setting up vim-common (2:8.1.0693-2) ...
Processing triggers for man-db (2.8.4-3) ...
Setting up exim4-daemon-light (4.92~RC4-2) ...
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
Setting up libwpg-0.3-3:amd64 (0.3.3-1) ...
Setting up console-setup-linux (1.188) ...
insserv: FATAL: service mountkernfs has to be enabled to use service keyboard-setup.sh
Setting up fonts-noto-ui-core (20181227-1) ...
Processing triggers for hicolor-icon-theme (0.17-2) ...
Setting up linux-compiler-gcc-8-x86 (4.19.13-1parrot1.13t) ...
Setting up libgsm1:amd64 (1.0.18-1) ...
Processing triggers for fontconfig (2.13.1-2) ...
Setting up mate-icon-theme (1.20.3-1) ...
Setting up linux-headers-4.19.0-parrot1-13t-common (4.19.13-1parrot1.13t) ...
Setting up vim-tiny (2:8.1.0693-2) ...
Setting up console-setup (1.188) ...
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
Setting up parrot-mate (4.3+parrot2) ...
Setting up parrot-interface (4.3+parrot2) ...
Setting up linux-headers-4.19.0-parrot1-13t-amd64 (4.19.13-1parrot1.13t) ...
Setting up fonts-noto-hinted (20181227-1) ...
Setting up linux-headers-amd64 (4.19+103+parrot1) ...
Processing triggers for libc-bin (2.28-2) ...
Configuring sandbox profiles....
Sandbox profiles updated!


Created: 11/01/2019 21:43:47
Page views: 136
CREATE NEW PAGE